Editing Glyphs»

To edit existing glyphs, select them in the Font Window (or the Font Map panel) and double-click on the selection or choose Window > New Glyph Tab. The Glyph window (tab) with selected glyphs opens.

You can use the Text tool (T) to edit the line of glyphs in the Glyph window.

Use the Contour tool (A) for editing glyph contours, use the Fill (F) tool to fill black or white areas inside contours. See the Modifying drawings section for details on different editing tools.

If you turn off Edit > Edit Across Glyphs you will see you can select and edit different parts of several glyphs simultaneously. (Note: if you use grid snapping, the current glyph defines the grid origin. The points in the other glyphs will snap to the grid of the current glyph, which may not be what you want.)

Pressing ++Shift-Space++ will show a quick preview of your edits.

To get full access to glyph properties, open the Glyph panel (Window > Panels > Glyph Info).