Editing an Existing Glyph»

To edit an existing glyph or its metrics, you need to first open it in the Glyph Window.

To open a glyph, use one of the following methods:

• Double click the glyph’s cell or selected cells in the Font Window (or the Font Map panel) to open them.

If you already have an open Glyph Window with a glyph from the same font, new single glyph will be opened in the same Glyph Window (where the previous glyph was shown). If several glyphs were selected they will be opened in a new Glyph Window.

Ctrl-click in the Font Window and select the Edit Glyphs command to open selected glyphs.

• Select several glyphs in the Font Window and click on any of the editing tools in the Toolbar.

• While in the Glyph window, press T. This will switch the window to the Text mode allowing you to type any glyph or text. Type any glyph, word or phrase and press Esc to switch to the previous tool or select one of the editing tools to start editing the glyphs you have entered.

• Click on glyph(s) selected in the Font Window and drag them into any Glyph Window.

• Select the Find Glyphs command in the Edit menu, find glyphs that you want to open, select them and double-click on the selection.

You can use the Text tool (T) to edit the line of glyphs in the Glyph window.

Use the Contour tool (A) for editing glyph contours, use the Fill (F) tool to fill black or white areas inside contours.

If you turn on Edit > Edit Across Glyphs and Edit > Edit Across Elements you will see you can select and edit different parts of several glyphs simultaneously.

Pressing ++Shift-Space++ will show a quick preview of your edits.

To get full access to glyph properties, open the Glyph panel (Window > Panels > Glyph).